the art of e-commerce


übersetzt, angepasst und erweitert
zur Verwendung im deutschsprachigen Raum
Aktuelle Version: 1.5.5 vom 28.12.2016


Was ist Zen Cart? / Unterschiede zur amerikanischen Version

Zen Cart ist eine kostenlose unter der GPL-Lizenz veröffentlichte Open-Source Shopsoftware. Das System wird in den USA entwickelt, die amerikanische Website dazu ist www.zen-cart.com.

Die amerikanische Zen Cart Version berücksichtigt viele rechtliche Erfordernisse nicht, denen ein Onlineshop im deutschsprachigen Raum unterworfen ist. Daher wurde die deutsche Zen-Cart Version nicht nur bloß ins Deutsche übersetzt, sondern auch funktional auf die Anforderungen, die an Onlineshops in Deutschland, Österreich und der Schweiz gestellt werden, angepasst. Zusätzlich bietet die deutsche Zen Cart Version einen vollständig multilingualen Adminbereich und hat zahlreiche häufig verwendete Erweiterungen bereits vorinstalliert. Eine ausführliche Dokumentation ist hier online verfügbar.

Das Projekt wird von einem Team von Entwicklern in Österreich und Deutschland betreut und weiterentwickelt.

Systemvoraussetzungen

Apache mindestens 2.0
PHP mindestens 5.3
MySQL mindestens 5.1

Empfohlene Konfiguration

Apache 2.2.x oder 2.4.x
PHP 5.6.x
MySQL 5.1 bis 5.7

Multilingualer Admin

Die deutsche Zen Cart Version unterstützt eine multilinguale Administration, so dass auch die Konfigurationseinstellungen in der deutschen Administration vollständig auf deutsch sind.

Vorinstallierte Erweiterungen

Mailbeez, IT Recht Kanzlei Schnittstelle, pdf Rechnung, Image Handler, Minify, Google Analytics, Facebook / Open Graph / schema.org Microdaten Unterstützung, RSS Feeds, ...
Zahlreiche weitere Erweiterungen im Downloadbereich verfügbar

Rechtliche Anpassungen

Unterstützung der "Buttonlösung", rechtskonformer Bestellablauf, Anforderungen für Widerrufsrecht erfüllt, Unterstützung von AGB und Widerruf in der Bestellbestätigung

Demo und Support

Frontend und Backend ausprobieren auf http://demo.zen-cart-pro.at
FAQ und Tutorials sowie Support rund um die deutsche Zen Cart Version auf https://www.zen-cart-pro.at/forum

Aktuelles

PHPMailer Sicherheitspatch

  • betroffene Zen Cart Versionen: Alle
  • Erscheinungstermin: 28. Dezember 2016
Wie in vielen anderen Systemen wird auch in Zen Cart die PHP-Bibliothek PHPMailer verwendet.
Da in PHPMailer Versionen älter als 5.2.21 eine schwere Sicherheitslücke entdeckt wurde, sollte dieser Patch umgehend eingespielt werden.

Patch für Zen Cart 1.5.5 deutsch

Patch für Zen Cart 1.5.0 bis 1.5.4 deutsch

Wer noch immer Zen Cart 1.3.9 und älter einsetzt und die seit Jahren geltende Updateaufforderung ignoriert, sollte in seinem eigenen Interesse und im Interesse seiner Kunden spätestens jetzt auf die aktuelle Zen Cart Version 1.5.5 updaten.

Unterstützen

Die deutsche Zen-Cart Version steht kostenlos zur Verfügung. Ebenso die Module im Downloadbereich. Um unsere laufenden Kosten (Server, Lizenzgebühren, usw.) abzudecken freuen wir uns über jede Unterstützung. Auch für die Zeit, die für die Weiterentwicklung neuer Versionen und im Forum aufgewendet wird, um Fragen zu beantworten, die Deinem Shop neue Möglichkeiten eröffnen. Du hast von der deutschen Zen Cart Version und dem Support der Community in unserem Forum profitiert? Gib etwas zurück!

Spende für die Weiterentwicklung der deutschen Zen Cart Version:


Du bist Entwickler und willst helfen, die deutsche Zen Cart Version noch besser zu machen?
Beteilige Dich auf Github:
https://github.com/zencartpro

Kontakt

zen-cart-pro.at
c/o Mag. Jörg Schönberger
Grazer Strasse 90/1 - 2700 Wiener Neustadt - Österreich

Email: info [at] zen-cart-pro.at

Bitte um Verständnis:

Support findet ausschließlich im Forum statt!

Anfragen per Email im Stil von "Hilfe, mein Shop funktioniert nicht mehr!" oder "Wie kann ich dieses und jenes in Zen-Cart einstellen?" werden ignoriert und nicht beantwortet.

Wenn Sie Schwierigkeiten in Ihrem Zen Cart Shop haben oder Fragen zu Funktionen und Bedienung, dann nutzen Sie bitte das Support Forum.

Twitter / Email